nax2cell minimum requirements -Excel 64bits only!!

0 AENA posted this 11 September 2018

Minimum requirements to install nax2cell:

  • Windows 7 or higher 64 bit version. .NET framework 4.0 or higher

  • Microsoft Excel 2010 or later, 64 bit version only (nax2cell will not work on MS Excel 32 bit version).

Why? MS Excel performance is much higher in 64 bit version. See Microsoft comparison between both versions >> ( http://bit.ly/2KJGt2h )

Note that Microsoft license keys for 32 bit and 64 bit Excel versions are usually the same, so it should work just uninstalling your 32 bit version, then download and install 64 bit version and enjoy nax2cell. If any doubt, ask your IT department.

Last Edited 11 September 2018

0 Like 0 Dislike
1 Comments
Order By Standard | Newest | Votes | All
0 Roberto posted this 13 April 2019

Hi all

In the new version 3.0.1, of Nax2cell it is already possible to use Nax2Cell in Excel of 32bits, but only for the moment in Nastran, (op2 and xdb files, and soon also in HDF5)

0 Like 0 Dislike
# Link